Update the kerberos5 build framework to work with heimdal 0.6.3.
[dragonfly.git] / kerberos5 / include / crypto-headers.h
1 /* $FreeBSD: src/kerberos5/include/crypto-headers.h,v 1.2 2003/01/21 14:08:24 nectar Exp $ */
2 /* $DragonFly: src/kerberos5/include/crypto-headers.h,v 1.3 2005/01/16 14:25:46 eirikn Exp $ */
3 #ifndef __crypto_headers_h__
4 #define __crypto_headers_h__
5 #define OPENSSL_DES_LIBDES_COMPATIBILITY
6 #include <openssl/des.h>
7 #include <openssl/rc4.h>
8 #include <openssl/md4.h>
9 #include <openssl/md5.h>
10 #include <openssl/sha.h>
11 #endif /* __crypto_headers_h__ */