ppp(8): Raise WARNS to 6.
[dragonfly.git] / usr.sbin / ppp / Makefile
index 5378c22..930c84b 100644 (file)
@@ -21,8 +21,6 @@ M4FLAGS=
 LDADD= -lcrypt -lmd -lutil -lz
 DPADD= ${LIBCRYPT} ${LIBMD} ${LIBUTIL} ${LIBZ}
 
-WARNS?=        5
-
 .SUFFIXES: .8 .8.m4
 
 .8.m4.8: