Remove last traces of 'DragonFly' keywords in RCNG scripts.
authorSascha Wildner <swildner@dragonflybsd.org>
Sat, 10 Dec 2005 00:11:08 +0000 (00:11 +0000)
committerSascha Wildner <swildner@dragonflybsd.org>
Sat, 10 Dec 2005 00:11:08 +0000 (00:11 +0000)
nrelease/installer/etc/rc.d/pfi
share/man/man8/rc.8

index 1a3fb8f..d869958 100755 (executable)
@@ -1,12 +1,11 @@
 #!/bin/sh
 
 # $Id: pfi,v 1.12 2005/03/07 06:18:21 cpressey Exp $
-# $DragonFly: src/nrelease/installer/etc/rc.d/pfi,v 1.7 2005/08/02 17:02:59 cpressey Exp $
+# $DragonFly: src/nrelease/installer/etc/rc.d/pfi,v 1.8 2005/12/10 00:11:08 swildner Exp $
 #
 
 # PROVIDE: pfi
 # REQUIRE: mountoptional
-# KEYWORD: DragonFly
 
 . /etc/rc.subr
 
index 788b2e3..cddd56c 100644 (file)
@@ -34,7 +34,7 @@
 .\"
 .\"     @(#)rc.8       8.2 (Berkeley) 12/11/93
 .\" $FreeBSD: src/share/man/man8/rc.8,v 1.22 2002/12/12 17:25:58 ru Exp $
-.\" $DragonFly: src/share/man/man8/rc.8,v 1.5 2005/06/17 23:10:11 swildner Exp $
+.\" $DragonFly: src/share/man/man8/rc.8,v 1.6 2005/12/10 00:11:08 swildner Exp $
 .Dd November 4, 2002
 .Dt RC 8
 .Os
@@ -245,9 +245,6 @@ entry, and if necessary
 and
 .Dq Li BEFORE
 keywords.
-In addition, all scripts must have a
-.Dq Li "# KEYWORD: DragonFly"
-line.
 .Pp
 Each script is expected to support at least the following arguments, which
 are automatically supported if it uses the
@@ -481,7 +478,6 @@ Most scripts require little more than the following.
 # PROVIDE: foo
 # REQUIRE: bar_service_required_to_precede_foo
 # BEFORE:  baz_service_requiring_foo_to_precede_it
-# KEYWORD: DragonFly
 
 \&. /etc/rc.subr
 
@@ -503,7 +499,6 @@ The script may list and define as many commands at it needs.
 # PROVIDE: foo
 # REQUIRE: bar_service_required_to_precede_foo
 # BEFORE:  baz_service_requiring_foo_to_precede_it
-# KEYWORD: DragonFly
 
 \&. /etc/rc.subr