Do not run getty on ttyd0 by default. The installer's version of ttys already
authorMatthew Dillon <dillon@dragonflybsd.org>
Wed, 6 Oct 2004 06:24:11 +0000 (06:24 +0000)
committerMatthew Dillon <dillon@dragonflybsd.org>
Wed, 6 Oct 2004 06:24:11 +0000 (06:24 +0000)
turns this off but we might as well do it in the master copy too.

etc/etc.i386/ttys

index c742d82..dd746e1 100644 (file)
@@ -1,6 +1,6 @@
 #
 # $FreeBSD: src/etc/etc.i386/ttys,v 1.8 2000/01/29 12:18:03 obrien Exp $
-# $DragonFly: src/etc/etc.i386/ttys,v 1.4 2004/09/23 14:22:48 simokawa Exp $
+# $DragonFly: src/etc/etc.i386/ttys,v 1.5 2004/10/06 06:24:11 dillon Exp $
 #      @(#)ttys        5.1 (Berkeley) 4/17/89
 #
 # This file specifies various information about terminals on the system.
@@ -43,7 +43,7 @@ ttyv7 "/usr/libexec/getty Pc"         cons25  on  secure
 ttyv8  "/usr/X11R6/bin/xdm -nodaemon"  xterm   off secure
 # Serial terminals
 # The 'dialup' keyword identifies dialin lines to login, fingerd etc.
-ttyd0  "/usr/libexec/getty std.9600"   dialup  on secure
+ttyd0  "/usr/libexec/getty std.9600"   dialup  off secure
 ttyd1  "/usr/libexec/getty std.9600"   dialup  off secure
 ttyd2  "/usr/libexec/getty std.9600"   dialup  off secure
 ttyd3  "/usr/libexec/getty std.9600"   dialup  off secure