UPDATING: Fix a typo and mention that for usb4bsd, w&k need rebuilding.
authorSascha Wildner <saw@online.de>
Sun, 21 Oct 2012 16:45:32 +0000 (18:45 +0200)
committerSascha Wildner <saw@online.de>
Sun, 21 Oct 2012 16:45:32 +0000 (18:45 +0200)
Sigh, I had written 'loader.conf' instead of 'make.conf'. It will need
a mention on the release page/errata.

UPDATING

index 51014ce..016e02f 100644 (file)
--- a/UPDATING
+++ b/UPDATING
@@ -50,8 +50,9 @@ usfs, uether, if_axe, if_udav, ukbd, ums, uep, uhid, usb_quirk,
 and uaudio.
 
 It is not yet the default. To activate it, WANT_USB4BSD=yes has to
-be put in loader.conf and device "usb4bsd" (quotes needed) has to
-replace device usb in the kernel config.
+be put in make.conf and device "usb4bsd" (quotes needed) has to
+replace device usb in the kernel config. After that, a full
+build/install/upgrade cycle is needed.
 
 Note that this is experimental and incomplete, but we are interested
 in hearing about issues with it, of course.