Bump SHLIB_MAJOR for libssl and libcrypto.
authorPeter Avalos <pavalos@dragonflybsd.org>
Mon, 27 Sep 2010 22:15:42 +0000 (12:15 -1000)
committerPeter Avalos <pavalos@dragonflybsd.org>
Mon, 27 Sep 2010 22:15:42 +0000 (12:15 -1000)
The latest OpenSSL upgrade caused some issues with existing 3rd-party
binaries.  To get those programs to use the new OpenSSL, they'll need to
be relinked against the new libraries.

secure/lib/libcrypto/Makefile
secure/lib/libssl/Makefile

index 9317ca0..ed1802f 100644 (file)
@@ -2,7 +2,7 @@
 # $DragonFly: src/secure/lib/libcrypto/Makefile,v 1.11 2008/09/06 20:42:53 pavalos Exp $
 
 LIB=           crypto
-SHLIB_MAJOR=   4
+SHLIB_MAJOR=   5
 
 NOLINT=                true
 
index 022b351..1b08d8c 100644 (file)
@@ -2,7 +2,7 @@
 # $DragonFly: src/secure/lib/libssl/Makefile,v 1.6 2006/09/06 12:40:54 corecode Exp $
 
 LIB=           ssl
-SHLIB_MAJOR=   4
+SHLIB_MAJOR=   5
 WARNS?=                2
 
 NOLINT=                true