Upgrade to OpenSSL 0.9.8h.