Upgrade to OpenSSH 4.6p1.