Upgrade xz from 5.2.2 to 5.2.4 on the vendor branch. vendor/XZ
drwxr-xr-x - contrib