better emphasize i386 systems are legacy
authorftigeot <ftigeot@web>
Sun, 17 Nov 2013 12:43:01 +0000 (12:43 +0000)
committerCharlie Root <root@leaf.dragonflybsd.org>
Sun, 17 Nov 2013 12:43:01 +0000 (12:43 +0000)
release36/index.mdwn

index 2e6064c..6ffa4b1 100644 (file)
@@ -22,7 +22,7 @@ locales and libiconv work have brought DragonFly up to date on language support.
 
 ## Availability
 
-Two release options are now available for 32-bit as well as for 64-bit.  64-bit installations are recommended if you do not need the Linux emulation layer.
+Two release options are now available for 32-bit as well as for 64-bit x86 machines.  64-bit installations are recommended if you do not need the Linux emulation layer. 32-bit images are only required by legacy, non-64-bit capable hardware such as early Pentium 4 or Athlon based machines.
 
 * An ISO, to be burned to a physical CD or used as an image to install a virtual machine.
 * A bootable USB disk-key image. (minimum 2G USB stick needed)
@@ -84,7 +84,7 @@ For a list of per-commit changes, see the [3.6.0rc tag commit](http://lists.drag
 * i915/kms support up to Ivy Bridge chips (Xeon E3v2 / Core i 3000)
 * radeon/kms support (very new and still buggy, Xorg driver not enabled by default)
 * drm/kms is only expected to work on 64-bit x86_64/amd64 systems
-* i386 systems are considered legacy and use an old xorg-server 1.7 based graphic stack by default
+* 32-bit i386 systems use an old xorg-server 1.7 based graphic stack by default, better suited to 10-year old machines
 * Many issues fixed and new drivers added in the usb4bsd stack
 * A driver for the Emulex OneConnect 10Gb NICs has been added, oce(4)
 * I/O performance regression seen in VMware ESXi fixed