Added old how to upgrade packages from static version of wiki.netbsd.se
authorjustin <justin@web>
Wed, 29 Sep 2010 02:11:07 +0000 (19:11 -0700)
committerCharlie <root@leaf.dragonflybsd.org>
Wed, 29 Sep 2010 02:11:07 +0000 (19:11 -0700)
docs/howtos/HowToPkgsrc.mdwn

index 72c06d4..cc24bb7 100644 (file)
@@ -169,6 +169,8 @@ Packages that can be built within the pkgsrc framework but are not yet necessari
 
 * [http://www.pkgsrc.se](http://www.pkgsrc.se)
 
+* [http://wiki-static.aydogan.net/How_to_upgrade_packages](http://wiki-static.aydogan.net/How_to_upgrade_packages)
+
 * To search and/or report bugs against packages in pkgsrc, look at [http://www.netbsd.org/support/send-pr.html](http://www.netbsd.org/support/send-pr.html) - use category 'pkg'.
 
 * [http://pkgsrc-wip.sourceforge.net](http://pkgsrc-wip.sourceforge.net), **w**ork **i**n **p**rogress packages not yet in official pkgsrc release