wiki markup broken
authorWarrenPostma <WarrenPostma@web>
Sun, 5 Jan 2014 00:12:43 +0000 (00:12 +0000)
committerCharlie Root <root@leaf.dragonflybsd.org>
Sun, 5 Jan 2014 00:12:43 +0000 (00:12 +0000)
docs/newhandbook/X/index.mdwn

index 1ce7522..6362e0c 100644 (file)
@@ -47,11 +47,11 @@ Note that XFCE4 and Gnome and KDE do not require you to install any window manag
 
 To install:
 
-    pkg install xorg-7.7
+    pkg install xorg-7.7
 
 By the time you read this, it might be a newer version of xorg than 7.7, you can also try this general command:
 
-    pkg install xorg
+    pkg install xorg
 
 
 
@@ -60,8 +60,8 @@ By the time you read this, it might be a newer version of xorg than 7.7, you can
 
 You may need to add the following lines to `/etc/rc.conf`:
 
-    hald_enable ="YES"
-    dbus_enable= "YES" 
+    hald_enable ="YES"
+    dbus_enable= "YES" 
 
 If that is not already in your rc.conf, add it, and reboot your system before continuing.