Raise WARNS in secure/ as high as possible and fix some resulting warnings.
[dragonfly.git] / secure / Makefile
index 4e2e48b..1b01075 100644 (file)
@@ -13,10 +13,6 @@ CODAI=       ${MAKE} ${MFLAGS} cleandir; \
        ${MAKE} ${MFLAGS} obj; \
        ${MAKE} ${MFLAGS} depend all install
 
-CODAD= ${MAKE} ${MFLAGS} cleandir; \
-       ${MAKE} ${MFLAGS} obj; \
-       ${MAKE} ${MFLAGS} depend all distribute
-
 # These are the programs which depend on secure libs
 sprog:
        cd ${SDIR}/bin/ed; ${CODAI}