Explicitly note that updating from pre-1.2 to PREVIEW or HEAD is not
authorJoerg Sonnenberger <joerg@dragonflybsd.org>
Thu, 9 Jun 2005 19:39:18 +0000 (19:39 +0000)
committerJoerg Sonnenberger <joerg@dragonflybsd.org>
Thu, 9 Jun 2005 19:39:18 +0000 (19:39 +0000)
supported, the intermediate step to 1.2 is required.

UPDATING

index 41e6a45..1b1b5a2 100644 (file)
--- a/UPDATING
+++ b/UPDATING
@@ -1,4 +1,4 @@
-$DragonFly: src/UPDATING,v 1.13 2005/05/27 10:01:24 swildner Exp $
+$DragonFly: src/UPDATING,v 1.14 2005/06/09 19:39:18 joerg Exp $
 
 Updating Information for DragonFly users.
 
@@ -10,6 +10,14 @@ mailing list with the details.
 
 ------------------------------------------------------------------------------
 
+> Updating from pre-1.2 systems or FreeBSD 4.x to DragonFly 1.3+ (either
+  PREVIEW or HEAD)
+---------------------
+
+The compatiblity shims for the build environment have been removed, you
+have to update to DragonFly 1.2 release branch first.
+
+
 > Required user and group IDs when upgrading from either FreeBSD or DragonFly
 ---------------------