Merge branch 'vendor/WPA_SUPPLICANT'
[dragonfly.git] / lib / libc / Versions.def
1 #
2 # Note: Whenever bumping the DF version, always make
3 #       DFprivate_1.0 depend on the new DF version.
4 #       This will keep it at the end of the dependency chain.
5 #
6
7 # This is our first version; it depends on no other.
8 # This version was first added to DragonFly 3.5 
9 DF306.0 {
10 };
11
12 # Second version for DragonFly 3.5 on per library basis
13 DF306.1 {
14 } DF306.0;
15
16 # This is our private namespace.  Any global interfaces that are
17 # strictly for use only by other DragonFly applications and libraries
18 # are listed here.  We use a separate namespace so we can write
19 # simple ABI-checking tools.
20 #
21 # Please do NOT increment the version of this namespace.
22 DFprivate_1.0 {
23 } DF306.1;