Note need for most recent 3.6 possible before updating.
authorJustin C. Sherrill <justin@shiningsilence.com>
Thu, 26 Jun 2014 03:47:00 +0000 (23:47 -0400)
committerJustin C. Sherrill <justin@shiningsilence.com>
Thu, 26 Jun 2014 03:47:00 +0000 (23:47 -0400)
UPDATING

index d4f1401..d458c87 100644 (file)
--- a/UPDATING
+++ b/UPDATING
@@ -23,6 +23,13 @@ removed in kernel configs derived from X86_64_GENERIC.
 +         UPGRADING DRAGONFLY FROM 3.6 TO LATER VERSIONS                +
 +-----------------------------------------------------------------------+
 
+UPDATE FROM MOST RECENT 3.6
+---------------------------
+
+Versions of 3.6 built before June 25th have a bug where installworld might 
+crash during installation of the new initrd.  Upgrade to the latest version
+of 3.6 before updating to 3.8 or later.
+
 ATM, IPX, NCP AND NWFS SUPPORT DROPPED
 --------------------------------------