Switch the default binutils from 2.17 to 2.21.