Add a dire warning about PCI_ENABLE_IO_MODES.
[dragonfly.git] / kerberos5 / lib / libvers / Makefile
1 # $FreeBSD: src/kerberos5/lib/libvers/Makefile,v 1.3.2.2 2002/07/19 18:46:25 ru Exp $
2 # $DragonFly: src/kerberos5/lib/libvers/Makefile,v 1.3 2004/03/22 20:58:08 dillon Exp $
3
4 LIB=            vers
5 INTERNALLIB=    YES
6
7 CFLAGS+=        -I${KRB5DIR}/include \
8                 -I${ROKENOBJDIR} \
9                 -I${KRB5DIR}/lib/roken \
10                 -I${.OBJDIR}
11
12 SRCS=           \
13                 print_version.c \
14                 print_version.h
15
16 .include <bsd.lib.mk>
17
18 .PATH:          ${KRB5DIR}/lib/vers
19
20 build-tools:    make-print-version.nx
21
22 print_version.h: make-print-version.nx
23         ./make-print-version.nx print_version.h
24
25 make-print-version.nx: make-print-version.c
26         ${NXCC} ${NXCFLAGS} ${NXLDFLAGS} ${.ALLSRC} ${NXLDLIBS} -o ${.TARGET}
27
28 CLEANFILES+=    make-print-version.nx print_version.h