Import (slightly modified) ru.koi8-r.win.kbd:1.1 from FreeBSD (fjoe):
[dragonfly.git] / contrib / diffutils-2.8.1 / INSTALLME
1 Installation instructions specific to GNU Diffutils
2
3         Copyright (C) 2001, 2002 Free Software Foundation, Inc.
4
5         This file is part of GNU Diffutils.
6
7         This program is free software; you can redistribute it and/or modify
8         it under the terms of the GNU General Public License as published by
9         the Free Software Foundation; either version 2, or (at your option)
10         any later version.
11
12         This program is distributed in the hope that it will be useful,
13         but WITHOUT ANY WARRANTY; without even the implied warranty of
14         MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
15         GNU General Public License for more details.
16
17         You should have received a copy of the GNU General Public License
18         along with this program; see the file COPYING.  If not, write to
19         the Free Software Foundation, Inc., 59 Temple Place - Suite 330,
20         Boston, MA 02111-1307, USA.
21
22
23 Please send comments and problem reports to <bug-gnu-utils@gnu.org>.
24
25 If you have a problem with internationalization, you might be able to
26 work around it as described in ABOUT-NLS by invoking `./configure
27 --disable-nls'.  Many of the problems arise from dynamic linking
28 issues on non-GNU platforms (e.g. with the iconv library).  Such
29 problems tend to be shared by other GNU applications on these
30 platforms, and can usually be fixed by carefully tweaking your non-GNU
31 installation.  If you have an older version of libiconv, please
32 upgrade to the latest one, preferably libiconv-1.8 or newer.
33 (libiconv-1.8 is not yet available as of this writing, but it should
34 be out soon.)  If the problem seems isolated to diffutils, though,
35 please report a bug.
36
37 This program requires a Standard C compiler (C89 or later); if you
38 have an older K&R compiler, please install GCC first.
39
40 If you make changes to the source code, you may need recent test
41 versions of GNU build tools to regenerate the intermediate files.  The
42 following versions were used to generate the intermediate files in
43 this distribution:
44
45 * GNU Autoconf 2.53 <ftp://ftp.gnu.org/gnu/autoconf/autoconf-2.53.tar.gz>
46
47 * GNU Automake 1.6 <ftp://ftp.gnu.org/gnu/automake/automake-1.6.tar.gz>
48
49 * GNU gettext 0.11.1 <ftp://ftp.gnu.org/gnu/gettext/gettext-0.11.1.tar.gz>
50
51 * GNU help2man 1.27 <ftp://ftp.gnu.org/gnu/help2man/help2man-1.27.tar.gz>
52
53 * GNU texinfo 4.2 <ftp://ftp.gnu.org/gnu/texinfo/texinfo-4.2.tar.gz>