RIP GNU patch.
[dragonfly.git] / gnu / lib / gcc3 / Makefile
1 # $DragonFly: src/gnu/lib/gcc3/Attic/Makefile,v 1.7 2004/06/21 03:48:04 dillon Exp $
2 #
3 # gcc3 libraries must be built with gcc3.  When bootstraping from 4.x
4 # or from an older DFly without the .makeenv directive, we have to export
5 # CCVER manually.
6
7 SUBDIR= libgcc libstdc++ libsupc++
8
9 .if !defined(.DIRECTIVE_MAKEENV)
10 MAKE := HOST_CCVER=${HOST_CCVER} CCVER=gcc3 ${MAKE}
11 .endif
12
13 # inter-directory dependancies on tconfig.h 
14 .ORDER: ${SUBDIR}
15
16 .include <bsd.subdir.mk>