Update installer to 1.1.2.