Nuke fla(4). It's known to be buggy, supports very limited set of obsolete