Add conditionals so vnodeinfo compiles for both old and new api kernels.
[dragonfly.git] / test / debug /
drwxr-xr-x   ..
-rw-r--r-- 329 README
-rw-r--r-- 2452 gdb.kernel
-rw-r--r-- 4022 ncptrace.c
-rw-r--r-- 2510 ttyinfo.c
-rw-r--r-- 5059 vnodeinfo.c